Nom :RoyalRP Launcher
 
Version :1.0.2.6255
 
Éditeur :Royal Multi Gamers
 
Les composants requis suivants sont obligatoires :
 
  • Microsoft .NET Framework 4.7.2 (x86 et x64)
Si ces composants sont déjà installés, vous pouvez lancer l'application maintenant. Sinon, cliquez sur le bouton ci-dessous pour installer les composants requis et exécuter l'application.
 
Installer
 
Royal Multi Gamers Support technique    ::    Ressources ClickOnce et .NET Framework